俺#

しょうがない。

Xcode4.2のプロジェクトをiPhone3G(iOS4.2)対応にする #li

毎回忘れてハマるのでメモ(^^;


↑「Summary」の中。デプロイターゲットを5.0から4.2に変更する。


↑「Info」の中。機器に必要な機能から「armv7」を削除する。


↑「BuildSettings」の中。アーキテクチャにarmv6を追加する。


↑「BuildSettings」の中。デプロイターゲットを5.0から4.2に変更する。

もう1点、Storybordを使ったアプリはiOS5以降でしか動かないらしいので、新規プロジェクト作成で「Page-Based Application」は選択できない。それ以外を選択して「Use Storybord」のチェックを外せばオッケー。